[Запись и материалы] Педагогическая онлайн-конференция «EdTrends 2021/2022» Смотреть
Конкурс разработок «Пять с плюсом» июль 2021
Добавляйте свои материалы в библиотеку и получайте ценные подарки
Конкурс проводится с 1 июля по 31 июля

Проверочная работа "Встроенные функции в Электронных таблицах"

Проверочная работа "Встроенные функции в Электронных таблицах" для обучающихся 9 классов, изучающих информатику по УМК "Л.Л.Босовой". Время выполнения работы - 5-7 минут.
Просмотр
содержимого документа

Самостоятельная работа по теме «Встроенные функции ЭТ»

1 вариант.

Дан фрагмент электронной таблицы:

 

A

B

C

D

E

1

1

2

3

4

 

2

5

6

7

16

 

3

1

2

3

4

 

4

 

 

 

 

 

Выполните для данного фрагмента следующие задания:

  1. Какое значение будет в ячейке Е2, если в ней будет содержаться формула  =А1+В2+D2/2?
  2. Какое значение будет в ячейке Е3, если в ней будет содержаться формула  =СУММ(А1:В3)?
  3. Какое значение будет в ячейке Е1, если в ней будет содержаться формула  =КОРЕНЬ(D3)?
  4. Какое значение будет в ячейке Е4, если в ней будет содержаться формула  =( С2^2+A3)-10?

 

Самостоятельная работа по теме «Встроенные функции ЭТ»

2 вариант.

Дан фрагмент электронной таблицы:

 

A

B

C

D

E

1

1

6

3

4

 

2

2

5

7

10

 

3

3

4

5

9

 

4

 

 

 

 

 

Выполните для данного фрагмента следующие задания:

  1. Какое значение будет в ячейке Е2, если в ней будет содержаться формула  =СУММ(В1:С3)?
  2. Какое значение будет в ячейке Е1, если в ней будет содержаться формула  =В1-А3+D2/2?
  3. Какое значение будет в ячейке Е4, если в ней будет содержаться формула  = (B3^2+D2)-15)?
  4. Какое значение будет в ячейке Е3, если в ней будет содержаться формула  =КОРЕНЬ(D3)?

 

 

 

Самостоятельная работа по теме «Встроенные функции ЭТ»

3 вариант.

Дан фрагмент электронной таблицы:

 

A

B

C

D

E

1

3

4

3

4

 

2

5

6

2

25

 

3

1

2

1

1

 

4

 

 

 

 

 

Выполните для данного фрагмента следующие задания:

  1. Какое значение будет в ячейке Е1, если в ней будет содержаться формула  =А1+(В2+D1)/2?
  2. Какое значение будет в ячейке Е2, если в ней будет содержаться формула  =СУММ(А2:С3)?
  3. Какое значение будет в ячейке Е3, если в ней будет содержаться формула  =КОРЕНЬ(D2)?
  4. Какое значение будет в ячейке Е4, если в ней будет содержаться формула   =(A2^C2+A1)/2?

 

Самостоятельная работа по теме «Встроенные функции ЭТ»

4  вариант.

Дан фрагмент электронной таблицы:

 

A

B

C

D

E

1

2

7

3

4

 

2

9

5

8

4

 

3

2

10

5

1

 

4

 

 

 

 

 

Выполните для данного фрагмента следующие задания:

  1. Какое значение будет в ячейке Е3, если в ней будет содержаться формула  =КОРЕНЬ(А2)?
  2. Какое значение будет в ячейке Е1, если в ней будет содержаться формула  =(В1-А3+D1)/(2+D3)?
  3. Какое значение будет в ячейке Е2, если в ней будет содержаться формула  =СУММ(С1:D3)?
  4. Какое значение будет в ячейке Е4, если в ней будет содержаться формула  =150/( B2^A1)+10?

 

 

Информация о публикации
Загружено: 29 марта
Просмотров: 1624
Скачиваний: 24
Павленко Людмила Александровна
Информатика, 9 класс, Тесты
Скачать материал