[Только до 13 августа!] Масштабные летние олимпиады по школьным предметам Выбрать олимпиаду→
Конкурс разработок «Пять с плюсом» июль 2021
Добавляйте свои материалы в библиотеку и получайте ценные подарки
Конкурс проводится с 1 июля по 31 июля

Контрольное тестирование по теме "Электронная таблица Microsoft Excel"

Контрольное тестирование по теме "Электронная таблица Microsoft Excel" для обучающихся 9 классов, изучающих информатику по УМК "Л.Л.Босовой"
Просмотр
содержимого документа

Тестирование по теме: "Электронная таблица Microsoft Excel".

I вариант

1.Укажите правильный адрес ячейки:

А) А12С

Б) В1256

В) 123С

Г) В1А

 

2. В электронных таблицах выделена группа ячеек А1:В3. Сколько ячеек входит в этот диапазон?

А) 6

Б) 5

В) 4

Г) 3

 

3.Результатом вычислений в ячейке С1 будет:

 

А

В

С

1

5

=А1*2

=А1+В1

 

А) 5

Б) 10

В) 15

Г) 20

 

4.В ЭТ нельзя удалить:

А) столбец

Б) строку

В) имя ячейки

Г) содержимое                    ячейки

 

5.Основным элементом ЭТ является:

А) ячейка

Б) строка

В) столбец

Г) таблица

 

6.Укажите неправильную формулу:

А) А2+В4

Б) =А1/С453

В) =С245*М67

Г) =О89-К89

 

7.При перемещении или копировании в ЭТ абсолютные ссылки:

А) не изменяются;

Б) преобразуются вне зависимости от нового положения формулы;

В) преобразуются в зависимости от нового положения формулы;

Г) преобразуются в зависимости от длины формулы.

 

8. Диапазон – это:

А) все ячейки одной строки;

Б) совокупность клеток, образующих в таблице область прямоугольной формы;

В) все ячейки одного столбца;

Г) множество допустимых значений.

9. Какая формула будет получена при копировании в ячейку D3, формулы из ячейки D2:

А) =А2*$С$2;

Б) =$A$2*C2;

В) =A3*$C$2;

Г) = A2*C3.

 

 

10. Дан фрагмент таблицы в режиме отображения формул.

 

А

В

С

D

E

1

0

-1

3

12

 

2

9

10

-2

-3

 

3

2

7

1

6

=(A2+D3)/3+B3^2

4

=СТЕПЕНЬ(С2;5)

=КОРЕНЬ(А2)*3

 

 

=СУММ(В1:С2)

Какие значения будут записаны в ячейках A4, B4, Е3, E4 в режиме отображения значений.

 

11. Выражение 4(A2-C3)+8:3(2B2-3D3) в электронной таблице имеет вид:

  1. 4(A2-C3)+8/3(2B2-3D3) ;
  2. 4*(A2-C3)+8/3*(2*B2-3*D3)

 

  1.           4*(A2-C3)+8/(3*(2*B2-3*D3)) ;
  2. 4(A2-C3)+8/(3(2B2-3D3)) .

 

12. В электронной таблице значение формулы  =СРЗНАЧ(A1:C1) равно 5. Чему равно значение ячейки D1, если значение формулы =СУММ(A1:D1)равно 7?

А) 2 Б) -8 В) 8 Г) -3

13. Дан фрагмент электронной таблицы:

 

А

В

1

=В2+2

5

2

=В4-1

0

3

=А1

 

4

=А2+2

2


После выполнения вычислений по значениям диапазона ячеек А1:А4 была построена диаграмма. Укажите получившуюся диаграмму.

 

 

14. Запишите, какой тип диаграммы необходимо выбрать для отображения температуры воздуха в зависимости от времени суток.

 

15. Запишите формулу в виде, пригодном для использования в электронных таблицах:


16.

17.



Тестирование по теме: "Электронная таблица Microsoft Excel".

II вариант

1.Укажите правильный адрес ячейки:

А) 12А

Б) В89К

В) В12С

Г) О456

 

2. В электронных таблицах выделена группа ячеек А1:С2. Сколько ячеек входит в этот диапазон?

А) 6

Б) 5

В) 4

Г) 3

 

3.Результатом вычислений в ячейке С1 будет:

 

А

В

С

1

5

=А1*3

=А1+В1

 

А) 5

Б) 10

В) 15

Г) 20

 

4.В ЭТ формула не может включать в себя:

А) числа

Б) имена ячеек

В) текст

Г) знаки арифметических операций

 

5.В ЭТ имя ячейки  образуется:

А) из имени столбца

Б) из имени строки

В) из имени столбца и строки

Г) произвольно

 

6.Укажите неправильную формулу:

А) =О45*В2

Б) =К15*В1

В) =12А-В4

Г) А123+О1

 

7.При перемещении или копировании в ЭТ относительные ссылки:

А) не изменяются;

Б) преобразуются вне зависимости от нового положения формулы;

В) преобразуются в зависимости от нового положения формулы;

Г) преобразуются в зависимости от длины формулы.

 

8. Активная ячейка – это ячейка:

А) для записи команд;

Б) содержащая формулу, включающую в себя имя ячейки, в которой выполняется ввод данных;

В) формула в которой содержит ссылки на содержимое зависимой ячейки;

Г) в которой выполняется ввод данных.

 

9. Какая формула будет получена при копировании в ячейку D3, формулы из ячейки D2:

А) =А2*С2;

Б) =$A$2*C3;

В) =$A$2*$C$3;

Г) = A2*C3.

 

 

 

10. Дан фрагмент таблицы в режиме отображения формул.

 

А

В

С

D

E

1

2

3

4

10

 

2

7

5

-1

9

=(A2+D3)/2+B3^3

3

3

-2

0

-3

 

4

=СУММ(A2:B3)

=КОРЕНЬ(D2)*3

 

=СТЕПЕНЬ(С2;5)

 

Какие значения будут записаны в ячейках A4, B4, D4,E2 в режиме отображения значений.

11. Выражение 5(A2+C3):3(2B2-3D3) в электронной таблице имеет вид:

  1. 5(A2+C3)/3(2B2-3D3) ;
  2. 5*(A2+C3)/3*(2*B2-3*D3) ;

 

  1. 5*(A2+C3)/(3*(2*B2-3*D3)) ;
  2. 5(A2+C3)/(3(2B2-3D3)) .

 

12. В электронной таблице значение формулы  =СРЗНАЧ(A4:C4) равно 5. Чему равно значение формулы =СУММ(A4:D4), если значение ячейки D4 равно 6?

А) 1   В) 11 

Б) 16   Г) 21

 

 

 

 

 

 

  1.      
    Дан фрагмент электронной таблицы в режиме отображения формул.

 

 

После выполнения вычислений построили диаграмму по значениям диапазона  A1:D1. Укажите полученную диаграмму:

 

 

14. Запишите, какой тип диаграммы необходимо выбрать для отображения состава лекарственного сбора трав, если известно, какую часть  сбора (в %) составляет каждая из трав. 

 

15. Запишите формулу в виде, пригодном для использования в электронных таблицах:

 

16.

 

 

 

 

 

 

 

 

 

17.

 

Информация о публикации
Загружено: 29 марта
Просмотров: 6614
Скачиваний: 63
Павленко Людмила Александровна
Информатика, 9 класс, Тесты

Проверьте знания своих учеников интересными заданиями

Красочные наградные дипломы и сертификаты для участников, свидетельства и благодарности каждому учителю, ежемесячный розыгрыш ценных призов!

Скачать материал